Restricted platform access

Incident Report for Nexios

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 22:24 CET

Investigating

Part of our customers may experience issues with restricted access to our platform. We are working on restoring access
Posted Jan 10, 2026 - 22:12 CET
This incident affected: Platform.