Incoming voice traffic

Incident Report for Nexios

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 17:28 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 11, 2026 - 10:52 CET

Monitoring

We have located and mitigated the issue and as of 10:23 incoming voice calls are operational. We will continue to monitor the situation.
Posted Mar 11, 2026 - 10:52 CET

Investigating

Part of users may experience issues with incoming voice calls. Our team is actively investigating the cause of the problem. We will provide an update as soon as more information becomes available.
Posted Mar 11, 2026 - 09:38 CET
This incident affected: Channels (Voice).