Restricted platform access

Incident Report for Nexios

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 23:26 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 08, 2026 - 23:23 CET

Investigating

Part of our customers are currently experiencing issue with restricted access to our platform. We are working on restoring access
Posted Jan 08, 2026 - 22:13 CET
This incident affected: Platform.